OpenEdv-开源电子网

 找回密码
 立即注册

扫一扫,访问微社区

正点原子新作:阿波罗STM32F767&F429&探索者STM32F4开发板&赶快来下载资料哦。

查看: 102|回复: 4

WIFI模块测试问题

[复制链接]

  离线 

1

主题

3

帖子

0

精华

新手上路

Rank: 1

积分
15
金钱
15
注册时间
2017-11-11
在线时间
0 小时
发表于 2017-11-11 11:30:58 | 显示全部楼层 |阅读模式
1金钱
大家好,我在测试ESP8266模块的时候,采用了官方带的测试程序,然后在测试模块的TCP Client 模式时,采用手机端的软件可以正确连接,但是电脑端的“网络调试助手”就连接不上,点击连接一直显示“:1035 未知错误”,手机端和电脑端的软件IP和端口号都是和模块上面的IP和端口一模一样,求问大家这是怎么回事?[img]file:///C:\Users\Administrator\AppData\Roaming\Tencent\Users\2064054263\TIM\WinTemp\RichOle\PKDXKY`D7Q~7@(BWS645@22.png[/img] PKDXKY`D7Q~7@(BWS645@22.png

回复

使用道具 举报

  离线 

17

主题

1212

帖子

0

精华

资深版主

Rank: 8Rank: 8

积分
2163
金钱
2163
注册时间
2014-8-26
在线时间
597 小时
发表于 2017-11-11 12:22:08 | 显示全部楼层
电脑选择TCP客户端的时候,模块就是服务器了  检查  IP 端口是不是设置对了的
回复

使用道具 举报

  离线 

1

主题

3

帖子

0

精华

新手上路

Rank: 1

积分
15
金钱
15
注册时间
2017-11-11
在线时间
0 小时
 楼主| 发表于 2017-11-11 13:40:59 | 显示全部楼层
login_FAE 发表于 2017-11-11 12:22
电脑选择TCP客户端的时候,模块就是服务器了  检查  IP 端口是不是设置对了的

嗯嗯,这个我检查了好几遍,没问题的
回复

使用道具 举报

  离线 

17

主题

1212

帖子

0

精华

资深版主

Rank: 8Rank: 8

积分
2163
金钱
2163
注册时间
2014-8-26
在线时间
597 小时
发表于 2017-11-11 13:54:34 | 显示全部楼层
我看你设置的服务器端口号是18086
回复

使用道具 举报

  离线 

1

主题

3

帖子

0

精华

新手上路

Rank: 1

积分
15
金钱
15
注册时间
2017-11-11
在线时间
0 小时
 楼主| 发表于 2017-11-11 14:25:30 | 显示全部楼层
login_FAE 发表于 2017-11-11 13:54
我看你设置的服务器端口号是18086

对的,我把程序里面的端口也改了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则




QQ|联系我们|手机版|官方淘宝店|新浪微博|微信公众平台|OpenEdv-开源电子网 ( 粤ICP备12000418号-1 )

GMT+8, 2017-11-22 01:24

Powered by OpenEdv-开源电子网

© 2001-2030 OpenEdv-开源电子网

快速回复 返回顶部 返回列表
/* */