OpenEdv-开源电子网

 找回密码
 立即注册

扫一扫,访问微社区

正点原子新作:阿波罗STM32F767&F429&探索者STM32F4开发板&赶快来下载资料哦。

查看: 101|回复: 6

串口下载程序提示被占用

[复制链接]

  离线 

1

主题

4

帖子

0

精华

新手入门

积分
16
金钱
16
注册时间
2018-5-17
在线时间
0 小时
发表于 6 天前 | 显示全部楼层 |阅读模式
1金钱
用的是战舰v2.3开发板,之前都正常工作,但是把连接pb10和pb11上连接的24c02后再调试时就出现如图现象,把24c02重新焊接上也一样,不太清楚是哪出问题了,求大神帮忙指导下!

QQ图片20180517164221.jpg
回复

使用道具 举报

  离线 

0

主题

251

帖子

0

精华

高级会员

Rank: 4

积分
566
金钱
566
注册时间
2018-2-7
在线时间
60 小时
发表于 6 天前 | 显示全部楼层
设备管理里面看看串口驱动有没有问题?
回复

使用道具 举报

  离线 

1

主题

603

帖子

0

精华

资深版主

Rank: 8Rank: 8

积分
1233
金钱
1233
注册时间
2017-2-18
在线时间
412 小时
发表于 6 天前 | 显示全部楼层
没有串口助手占用端口号吧
回复

使用道具 举报

  离线 

1

主题

4

帖子

0

精华

新手入门

积分
16
金钱
16
注册时间
2018-5-17
在线时间
0 小时
 楼主| 发表于 6 天前 | 显示全部楼层
HXYDJ 发表于 2018-5-17 17:32
设备管理里面看看串口驱动有没有问题?

设备管理器里显示的是    usb-serial ch340(com6)     不会插图见谅。。
回复

使用道具 举报

  离线 

1

主题

4

帖子

0

精华

新手入门

积分
16
金钱
16
注册时间
2018-5-17
在线时间
0 小时
 楼主| 发表于 6 天前 | 显示全部楼层
正点原子公众号
驱动和下载器应该没问题,因为我用其他32可以正常烧录就是开发板上不行提示占用。。
回复

使用道具 举报

  离线 

1

主题

4

帖子

0

精华

新手入门

积分
16
金钱
16
注册时间
2018-5-17
在线时间
0 小时
 楼主| 发表于 6 天前 | 显示全部楼层
peng1554 发表于 2018-5-17 17:41
没有串口助手占用端口号吧

肯定没,我重启电脑只打开下载器还是占用
回复

使用道具 举报

  离线 

20

主题

1654

帖子

0

精华

资深版主

Rank: 8Rank: 8

积分
3217
金钱
3217
注册时间
2014-8-26
在线时间
762 小时
发表于 6 天前 | 显示全部楼层
删除串口注册表看下,或者找个其他的电脑,看是不是硬件的问题的
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则




QQ|联系我们|手机版|官方淘宝店|新浪微博|微信公众平台|OpenEdv-开源电子网 ( 粤ICP备12000418号-1 )

GMT+8, 2018-5-23 15:20

Powered by OpenEdv-开源电子网

© 2001-2030 OpenEdv-开源电子网

快速回复 返回顶部 返回列表
/* */